Issues with server Hensara3 / 185.161.18.115 Wednesday 20th November 2019 10:49:00


20/11/19

We are currently investigating an issue with one of our cpanel servers Hensara3.simpleservers.co.uk [185.161.18.115].

Web and email services are currently affected.

We apologise for any issues caused by this.

update 14:10 The Server is currently back up. However as we have identified a hardware fault we will be looking at migrating all sites on this host to new hardware.

Update 11:39: We believe this is drive related. We are getting DC engineers to check the hardware currently.

Update 12:02: The server is back up. We have identified hardware issues and so will be looking at moving the sites onto a new server.

21/11/19

Update 12:02 The hardware of the server has been deployed and we are performing the move to new hardware now. Expected time is 1 hour 30 mins.

update 14:45: The move has finished. We have tested this and sites appear working. please contact support if you still have any issues.